* Author Topic: IVF - Poor response to stims  (Read 1408 times)

0 Members

Offline jul37

  • Un-Ranked
  • *
modify
IVF - Poor response to stims
« on: 31/08/04, 07:43 »
Hi There

I wonder if anyone else could share their experiences of poor response to stims. I am 37 on my 3rd icsi attempt on a short protocol this time. have been on puregon for 7 days. at day 6 only 2 good follicles. offered choice to abandon or proceed. decided to proceed with EC , having this on weds. on 450 aday puregon. Hoping for a miracle.

FertilityFriends

  • Advertisement
  • ***

    Offline kia

    • Gold Member
    • *****
    • I love my husband
    modify
    Re: Poor response to stims
    « Reply #1 on: 31/08/04, 11:01 »
    Hi ya Jul37,
     I haven't had an experience like yours to share with you , I just wanted to wish you luck hun.
    Fingers crossed for you.  ^reiki^
    Kia.xx

    Offline Jessica May

    • VIP Member Sponsor
    • *
    • My little fur babies Cosworth and Percy
    modify
    Re: Poor response to stims
    « Reply #2 on: 31/08/04, 12:30 »
    Hello Jul37
    Good luck on wed hope u have loads of healthy little eggs.
    I had a poor response- im 33 it was my 1st IVF- I think I only had 4 follicles this was after 12 days of menopur injections.
    EC day 3 little eggs
                               wishing you loads of luck
                                     jess xxx

    Offline JoE

    • Jr. Member
    • **
    modify
    Re: Poor response to stims
    « Reply #3 on: 31/08/04, 12:55 »
    Hello Jul37
    Good luck with your treatment - remember, quality not quantity!  I didn't have a great response on my first IVF, managed 5 follies, two of which fertilised.  I am currently 11 weeks pg, so don't give up  hope, it only takes one!
    Good luck
    Love
    Joanna