Fertility Friends Support Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
514 Posts
Discussion Starter · #1 ·
on day 6 of my 2ww i wiped myself and had brownish blood on tissue not much and i also had a tiny bit of mucus that had some blood in it i have no other symptons and tested on day 10 and had bpn can you please advise me what it could have been?
 

·
Premium Member
Joined
·
16,348 Posts
Sounds like a normal implantation bleed ;)

This is normal between day 6 and 12.

Good luck for your test ;)

Tony
x
 

·
Registered
Joined
·
4,159 Posts
Hiya

Nott as tony has said it could be implantation bleed try and stay  ^reiki^ ^reiki^ ^reiki^ ^reiki^ ^reiki^ ^reiki^

best of luck for test day  ^pray^ ^pray^ ^pray^ ^pray^ ^pray^ ^pray^
 

·
Registered
Joined
·
1,349 Posts
Agree with Tony.  Fingers crossed.

Tracy xxx
 

·
Premium Member
Joined
·
17,093 Posts
Hi

Yep, have a little search of the 2ww board and you'll see that this is a frequently asked question. There's a sticky thread on 2ww called "Frequently Asked Questions"...

http://www.fertilityfriends.co.uk/forum/index.php?topic=137785.0

Lots of ladies get some spotting in 2ww.

As you're on 6dpt then could be a good sign.

Good luck
Natasha ^reiki^
 

·
Premium Member
Joined
·
5,207 Posts
Hi Nott ~ i'm with everyone else hun....sounds like implantation :)

I'll leave you the link to the 2ww Testers thread....why don't you come and join everyone chatting on there while you wait :)

APR/MAY 2WW TESTERS ~ TTC with TX......Part 2: http://www.fertilityfriends.co.uk/forum/index.php?topic=137459.75

Loads of luck ^reiki^ ^reiki^

Lizzy xxx
 
1 - 6 of 6 Posts
Top