Fertility Friends Support Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi Peter

I hope you can help me, this situation is driving me round the bend :( :(

I recently had an IUI treatment and had a low positive result when I tested on day 16 after treatment.
My hcg level at that stage was 40.
I had another hcg test 4 days later and it was 300.

My clinic have said since the first test that they are concerned that it is either bio-chemical or ectopic.
They said the only real way to tell is by having a scan and it is too early at the moment.

After having nagging pains in my stomach on Weds night I had to go to hospital as advised by my clinic.
They examined me and did a urine test which conf the prenancy, they also did another hcg test.
I've just got the result of the hcg test and it is 150 :'( :'(

The hospital doctor that I spoke to said that it is early days (that I am only 5 weeks pg) and to come and do another blood test tommorrow.
Since all this happened I've not had my period, only slight spotting. The pains that I had on Weds have gone.
I stopped the cyclogest on Weds as I was advied by the clinic. Could this be the reason my levels seem to be falling?

I hope you can advise me as I'm tearing my hair out !



Thanks in advance



Nicola
 

·
Registered
Joined
·
856 Posts
NicolaJane said:
Hi Peter

I hope you can help me, this situation is driving me round the bend :( :(

I recently had an IUI treatment and had a low positive result when I tested on day 16 after treatment.
My hcg level at that stage was 40.
I had another hcg test 4 days later and it was 300.

This sounds perfectly OK

My clinic have said since the first test that they are concerned that it is either bio-chemical or ectopic.
They said the only real way to tell is by having a scan and it is too early at the moment.

The only real of of checking is to wait for the scan I am afraid although I am not sure why they are worried as your levels are perfectly normal

After having nagging pains in my stomach on Weds night I had to go to hospital as advised by my clinic.
They examined me and did a urine test which conf the prenancy, they also did another hcg test.
I've just got the result of the hcg test and it is 150 :'( :'(

That also sounds OK, the levels vary.

The hospital doctor that I spoke to said that it is early days (that I am only 5 weeks pg) and to come and do another blood test tommorrow.
Since all this happened I've not had my period, only slight spotting. The pains that I had on Weds have gone.
I stopped the cyclogest on Weds as I was advied by the clinic. Could this be the reason my levels seem to be falling?

No, the levels are not falling they are OK. Different labs use different test and come up with different values.

Stick with it for now, there is still plenty of hope!

Good luck!

Peter

I hope you can advise me as I'm tearing my hair out !

Thanks in advance

Nicola
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Hi Peter

Thanks very much for your reply. You've really put my mind at rest. Although I'm sure I'll be abit anxious until I've had a scan.

Thanks again


Nicola
 
1 - 3 of 3 Posts
Top