Fertility Friends Support Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1,031 Posts
Discussion Starter · #1 ·
hi all

i know you are all gonna send the  ^police^ round but i wanted to do some tests for research pursposes

i had 10000 pregnal on mon 12th may, 10 days ago

i tested sun and it was slight positive, so hcg trigger was still in system, i wasnt testing to see if pg as i am fully aware it wouldnt show

i had EC wed 14th may and ET fri 16th may

so i tested again tues to see if still in system and it was neg, i presume it has left my system

well today i am at home board out of my brains and i had a spare test in the house so i thought bugger it so about half an hour ago  used it. well it came up a very faint line. and i didnt have to squint to see it either. it was an asda own brand 25 sensitivity

so it has been 10 whole days since trigger, but my OTD is fri 30th may, which is 8 days away. so it couldnt possibly be a true result could it? i have heard that if it is twins tests do show up earlier as there is twice the amount of hcg in the body being produced. i have been getting some funny feelings in side today, sort of crampy but not af type

if it helps my two embies were both top grade, and one had started dividing the night of mixing. one was 5 cell and one 4 cell

any way any thoughts or telling offs feel free. i wasnt testing for pg honestly purely for trigger shot purposes!

thanks

em

6dp2dt
 

·
Registered
Joined
·
11,791 Posts
Hi Em

I can't remember how quickly the trigger leaves your body but if you have tested and got a positive and then a negative that would indicate that the trigger shot has left your body.

It still seems early to test but they do say a line is a line, so ^fingerscrossed^

x x x x
 

·
Premium Member
Joined
·
17,093 Posts
Hi

The trigger injection can take up to 14 days to leave your body so if only 10 days ago then it may still be that....did you use the same brand hpts when doing the various tests showing the -ve's and +ve's ?

6dpt is very early but not unheard of to get a +ve result.  If you had 2 day transfer then your embies are only 8 days old and only once reached blasto stage at day 5 will they be ready to start implanting, usually around 24hrs later, so when 6 days old...so as yours will only have been ready to start implanting for last 3 days and it is a definite genuine +ve this could explain why the line is only faint.

I would hold off testing for a few more days at least and fingers crossed the +ve result will still be showing and even stronger....ideally hold off testing again until official test day.

Good luck
Natasha
 
1 - 3 of 3 Posts
Top